인텔® 솔리드 스테이트 드라이브 펌웨어 업데이트 도구

(어떤 파일을 다운로드해야 합니까?)

사용 가능한 다운로드

다운로드
버전: v2.0.13 (최신)
날짜: 2013-06-20
크기: 1.2 MB
언어: 영어
운영 체제: OS 독립적
다운로드
버전: v2.0.13 (최신)
날짜: 2014-07-22
크기: 32 MB
언어: 영어
운영 체제: Linux*, Mac OS*, Mac OSX*, Red Hat Linux*, SUSE Linux*, Turbolinux*, Windows 7*, Windows 8*, Windows Vista*, Windows XP*

상세한 설명

인텔® 솔리드 스테이트 드라이브 펌웨어 업데이트 도구(FUT)는 모든 용량의 다음 인텔® 솔리드 스테이트 드라이브에 대한 최신 펌웨어를 제공합니다.

 인텔® 솔리드 스테이트 드라이브     최신 펌웨어 버전
인텔® 솔리드 스테이트 드라이브 310 시리즈     2CV102M3
인텔® 솔리드 스테이트 드라이브 320 시리즈   4PC10362
인텔® 솔리드 스테이트 드라이브 335 시리즈   335u
인텔® 솔리드 스테이트 드라이브 530 시리즈 M.2   DC31
인텔® 솔리드 스테이트 드라이브 530 시리즈 2.5"       DC32
인텔® 솔리드 스테이트 드라이브 530 시리즈 mSATA   DC33
인텔® SSD X18-M / X25-M 제품군(34nm)    2CV102M3
인텔® SSD X18-M / X25-M 제품군(50nm)   8820
인텔® SSD X25-E 제품군   8850
인텔® SSD X25-V 제품군   2CV102M3
인텔® SSD DC S3500   0370
인텔® SSD DC S3700   0270

 

Windows* 사용자라면 인텔® SSD 툴박스를 활용하여 펌웨어를 업데이트해보십시오. 대부분의 Windows 사용자가 선호하는 방식입니다.

Apple* 또는 Linux* 사용자는 계속 인텔® SSD FUT로 펌웨어를 업데이트하실 수 있습니다.

개정된 이 인텔® SSD FUT 버전은 그래픽 사용자 인터페이스를 추가하며 USB 저장 장치로부터 펌웨어 업데이트를 수행할 수 있도록 지원합니다. 이 패키지에 포함된 펌웨어는 인텔 SSD가 PC의 성능을 극대화할 수 있도록 고안된 것입니다. 최신 프로덕션 펌웨어를 받으려면 이 업데이트 도구 또는 인텔 SSD 툴박스를 사용하십시오.

중요! 인텔 SSD 펌웨어 업데이트를 시작하기 전에 펌웨어 업데이트 지침과 릴리스 노트에 포함된 지침을 읽고 따르십시오.

펌웨어 업데이트 관련 도움이 필요하거나 문제가 있는 경우에는 인텔 고객 지원팀으로 연락해 주십시오.

중요! 펌웨어 업데이트 프로세스는 전적으로 사용자가 위험을 부담하고 사용해야 합니다. 펌웨어를 업데이트하려면 먼저 파일을 백업하거나 복사본을 만들어 두십시오. 인텔 SSD 펌웨어 업데이트 프로세스가 중단되면 인텔 SSD가 정상적으로 작동하지 않을 수도 있습니다.

이 다운로드에는 Linux* 운영 환경과 인텔 독점 소프트웨어가 모두 포함되어 있습니다. 인텔 독점 소프트웨어는 인텔® 소프트웨어 라이센스 계약 하에서만 허가권이 부여됩니다. 이 다운로드로 제공된 공개 소스 Linux 운영 환경의 구성 요소는 GNU L/GPL 및 기타 관련 라이센스 하에 제공됩니다. 이러한 라이센스는 다운로드 이미지의 "licenses" 폴더에 있습니다. 이 오픈 소스 운영 환경에 대한 소스 코드는 다음 웹 사이트에서 구할 수 있습니다: ftp://fmyocto.odce.intel.net 

인텔® SATA 솔리드 스테이트 드라이브 펌웨어 업데이트 도구 [ iSSDFUT_2.0.13.ISO ] - 부트 가능 ISO 이미지 인텔® SATA 솔리드 스테이트 드라이브 펌웨어 업데이트 도구로, Linux 및 Mac* 운영 체제가 실행되는 시스템에서 인텔 SSD 펌웨어를 업데이트하는 데 권장되는 방법입니다. Windows 시스템에서 인텔 SSD 펌웨어를 업데이트하는 백업 방법으로, 인텔 SSD 툴박스에서는 사용할 수 없습니다. 완전히 빈 USB 드라이브 또는 빈 CD, CD 굽기 소프트웨어 및 읽기/쓰기가 가능한 CD-ROM 드라이브 중 하나가 필요합니다.